problems with SL on fedora 8

Problems getting SL up and running on Linux? Post here.

Moderator: jesse

Post Reply
rasmusfris
Posts: 9
Joined: Mon Sep 15, 2008 2:31 am

problems with SL on fedora 8

Post by rasmusfris »

Hi , I am new to sooperlooper and are trying to get it running on fedora 8.

I have the problem with sooperlooper closing down after some seconds, saying could not connect to engine or something like that??

I am running fedora 8 and the installation from planet ccrma on a:

dual PIII 700mhz Asus cuv4x
512mb ram
RME Hammerfall 96/52

The soundcard works fine with Jack & Ardour

I have no midi interface at the moment, but would like to try Sooperlooper, and then build a dedicated machine for it based on a fanless VIA board like the VIA EPIA SN Series with a SSD for noiseless operation......has anyone experience with this??

I am normally looping with a Looperlative LP1, but are missing some of the great quantize features of Sooperlooper!

Thanks for your help and for sharing you knowledge :D

Sincerely Rasmus

jesse
Posts: 517
Joined: Sat Sep 06, 2008 9:46 am
Contact:

Re: problems with SL on fedora 8

Post by jesse »

Usually problems like this are due to network misconfigurations. Since the GUI communicates with the engine via OSC over UDP, it is sensitive to issues when your systems reported hostname does not actually resolve to an IP address. Try running 'hostname' then 'ping' whatever hostname it returns. If that fails, then one solution is to just add an entry to your /etc/hosts file with that name and the IP of your system as shown when running 'ifconfig'.

jlc

Post Reply