Starting SL, using JACK

Problems getting SL up and running on a Mac? Post here.

Moderator: jesse

Re: Starting SL, using JACK

Postby teddy » Fri Jan 23, 2009 1:16 pm

Hey Jesse,

I am using the built in audio for a macbook for the time being.
I tried the Aggregate Device creation but the same things happens in the input (system and sooperlooper show up) and output ports (just sooperlooper shows up). For the latter, there are upto four streams: common out 1, common out 2, loop0 out 1, loop0 out 2. These are all under sooperlooper as the receive ports. System still does not show up in that column.
any suggestions?
Posts: 5
Joined: Thu Jan 22, 2009 8:42 pm

Re: Starting SL, using JACK

Postby jesse » Fri Jan 23, 2009 3:47 pm

Can you post screenshots of the preferences window for JackPilot? Also, for the Aggregate device editor, and the audio midi setup window with the aggregate device selected?

Posts: 492
Joined: Sat Sep 06, 2008 9:46 am

Re: Starting SL, using JACK

Postby micmee » Fri Apr 02, 2010 5:37 am


I am using Jack/SL in Snow Leopard.

I cannot see Sooperlooper in the Connections Manager of JackPilot.

I did things in the following order:
• Create Aggregate Device
• Open JackPilot
• Select Agg. Dev. in JackPilot preferences
• Click 'Start' JackPilot
• Open sooperlooper
• Click 'Routing' in JackPilot
• The attached screenshot is what I see
Screen shot 2010-04-02 at 11.35.09 AM.png
Screen shot 2010-04-02 at 11.35.09 AM.png (25.71 KiB) Viewed 10601 times

As you can see, I have no sooperlooper options showing up in the connection manager.

I get the 'Lost connection to Sooperlooper engine' error on a regular basis.

I have also tried opening things in other orders.

Please help, I'm rather confused.

Thank you
Posts: 3
Joined: Sat Dec 19, 2009 6:28 am

Re: Starting SL, using JACK

Postby teresap989 » Thu Sep 30, 2010 9:23 pm

teddy wrote:Hey Everyone,

I am just setting things up with SL and am stuck. I have followed Jesse's directions up until "double-click the 'system' item in the right column." A system item does not appear in the 'Receive Ports' column just the Sooperlooper option.

When I go back into SL I can see that sound is being picked up by the mic but nothing comes out.

What do I have to set in order to get this going?


I also think so.thanks

watch free movies online
Posts: 1
Joined: Thu Sep 30, 2010 8:48 pm

Return to Mac Specific Troubleshooting

Who is online

Users browsing this forum: No registered users and 2 guests