Page 1 of 1

Individual Loop Input Monitor

PostPosted: Fri Mar 23, 2012 11:25 am
by misteralan
Hi all,
I'm working on a SL setup that monitors my source audio THRU SL in order to preserve any SL output pan settings.
I am using SL 1.6.18 on a MBP OSX 10.6.8
as either an AU in Live or standalone with Jack OSX 0.89.
I'm trying to monitor my input signal from any individual loop and I have not been able to get any input audio to pass(although if I turn up the Main In Mon fader I can then hear the input)
I am sure that audio IS getting to the individual loops because once audio has been looped I can hear it.
Anybody tried this with any success?
Thanks,
AL

Re: Individual Loop Input Monitor

PostPosted: Wed Mar 28, 2012 7:22 pm
by kasbah
I am having a similar problem actually. It seems the individual monitors will only output to the their discreet outputs not to the main output even if the loop is outputting the recorded audio to the main output. I will look into this further and maybe make a fix if it is easy enough.

EDIT: That was a really easy fix actually. I am sure it will be in the next release. https://github.com/kasbah/sooperlooper/ ... 765ec340c9

Re: Individual Loop Input Monitor

PostPosted: Fri Mar 30, 2012 11:13 am
by misteralan
Hi Kasbah,
I'm not sure that we are talking about the same thing.
I'm referring to input monitoring as routed through any individual loop's in mon...
SL1.6.18 simply does not input audio via this path.
I can't get Input monitoring to pass thru an individual loop's path to the loops individaul outs or to the loops common outs.
I apologize if we are on the same page here and I just don't get it.
Thanks for looking into this,
AL

Re: Individual Loop Input Monitor

PostPosted: Fri Mar 30, 2012 12:30 pm
by kasbah
Oh right, it sounds like you have something connected to the main inputs and not the individual loop inputs?